iOS Push notifications not being delivered
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 15:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2021 - 13:59 CET
Identified
We have identified the issue, only very old versions of the app is affected, so also only very few users.
Posted Jan 15, 2021 - 13:08 CET
Investigating
We are currently investigating an issue where iOS push notifications fails to be delivered.
Posted Jan 15, 2021 - 12:28 CET
This incident affected: Notifications.