Enreach Leads not importing correctly
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 09:09 CET
Monitoring
Enreach has deployed a fix, and the imports are now working. We continue to monitor the situation
Posted Jan 18, 2024 - 23:07 CET
Update
Enreach has identified the issue and is working on a fix. It is expected to roll out later tonight
Posted Jan 18, 2024 - 15:59 CET
Identified
We have identified the issue to be caused by incomplete responses coming from Enreach's API. We're reaching out to Enreach to work with them to mitigate the problem
Posted Jan 18, 2024 - 13:09 CET
Investigating
We are currently investigating why Enreach Leads import fails
Posted Jan 18, 2024 - 13:02 CET
This incident affected: Integrations (Enreach).