Increased amount of 502 errors

Incident Report for Plecto

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 10:21 CET

Investigating

We're seeing an increased amount of 502 errors across the platform, we're investigating the issue
Posted Nov 26, 2025 - 09:19 CET
This incident affected: Web application.