Delays in data import
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 18:30 CEST
Monitoring
We are catching up with the daleyed data and everything should be back to operational soon.
Posted Mar 29, 2021 - 17:43 CEST
Identified
We have identified a higher than usual delay in data imports caused by a planned maintenance task. We are working on decreasing the impact as the work completes.
Posted Mar 29, 2021 - 16:34 CEST
This incident affected: Widget updates and Integration data import.