Inability to edit and create and edit formulas
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted May 30, 2023 - 12:42 CEST
Monitoring
We mistakenly rolled deployed an update, that caused 403 errors to be shown for everyone when trying to add or edit formulas.

We have rolled it back and confirmed that it's working again.

Sorry for the inconvenience.
Posted May 30, 2023 - 09:16 CEST
Identified
We are rolling out a fix
Posted May 30, 2023 - 09:11 CEST
Investigating
We are currently investigating this issue.
Posted May 30, 2023 - 09:04 CEST
This incident affected: Website.