Issues logging into Plecto

Incident Report for Plecto

Resolved

The issue has been resolved. We are sorry for any inconvenience
Posted Nov 30, 2024 - 13:04 CET

Investigating

We are currently experiencing issues which result in a 502 error for some users and them not being able to log into Plecto.
Posted Nov 30, 2024 - 12:19 CET