Calculation errors
Incident Report for Plecto
Resolved
We're back to normal operations
Posted Apr 01, 2022 - 13:17 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2022 - 13:01 CEST
Monitoring
The core issue has been fixed, we're now monitoring data pipelines while they're catching up.
Posted Apr 01, 2022 - 12:58 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2022 - 12:43 CEST
Investigating
We are currently investigating issues with calculating updates for the dashboards
Posted Apr 01, 2022 - 12:36 CEST
This incident affected: Widget updates and Integration data import.