Delays in data insertion
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 12:23 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2021 - 12:16 CET
Monitoring
Data import has been resumed. Now catching up
Posted Feb 04, 2021 - 10:18 CET
Investigating
We are currently investigating an issue where data import is delayed
Posted Feb 04, 2021 - 10:06 CET
This incident affected: Integration data import.