Error when creating a new datasource
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 15:11 CEST
Identified
We're currently seeing an error where it's not possible to create new datasources. We have identified the problem and are working on a fix. We expect the issue to be resolved at 3:15 pm.

This does not affect existing datasources.
Posted Jun 07, 2022 - 14:47 CEST
This incident affected: Website.