Automatic import delays
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 11:20 CEST
Monitoring
We have caught up with all automatic imports and are monitoring the situation.
Posted Jul 19, 2022 - 10:40 CEST
Identified
We are experiencing some delays in automatic data imports. We are working on a fix and apologize for the inconvenience.
Posted Jul 19, 2022 - 10:12 CEST
This incident affected: Integration data import.