import delays
Incident Report for Plecto
Resolved
The api import delay has now also caught up, and all systems are back to mormal.
Posted Jan 26, 2022 - 05:27 CET
Update
The integration data import is now fully caught up.

APi registrations still see a delay, which is continuing to decrease.

We are still monitoring
Posted Jan 26, 2022 - 05:02 CET
Monitoring
The fix has now been rolled out, and as expect we see that the import delay is decreasing. We will continue to monitor and expect to be fully back to normal operations soon.
Posted Jan 26, 2022 - 04:42 CET
Update
We will now roll out the fix. It will involve a few minutes of decreased access to the application
Posted Jan 26, 2022 - 04:12 CET
Identified
We have identified the problem and are working on a fix.
Posted Jan 26, 2022 - 03:34 CET
Investigating
We are currently investigating delayed data import
Posted Jan 26, 2022 - 02:40 CET
This incident affected: Integration data import.