Problems with SQL integrations

Incident Report for Plecto

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 10:52 CET

Monitoring

The fix is being rolled out and we are monitoring the situation
Posted Nov 15, 2023 - 10:44 CET

Identified

We're currently having an issue with our SQL integrations. We have identified the error and implemented a fix that is currently going through our test pipeline. We expect the fix to be out around 10.30
Posted Nov 15, 2023 - 09:47 CET
This incident affected: Integrations (SQL Server).