Some integrations not importing new items
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 12:54 CET
Update
We have deployed the fix and keep monitoring.
Posted Feb 02, 2024 - 11:20 CET
Update
We have a fix ready and are preparing the roll out
Posted Feb 02, 2024 - 11:07 CET
Update
We have identifed a possible solution and are working on implementing it.
Posted Feb 02, 2024 - 10:17 CET
Identified
We are facing an issue where multiple integrations are not able to import new registrations. We are investigating how to best mitigate this issue.

Sorry for the inconvenience.

Some of the affected integrations are:
* Close.com
* Fenerum
* OnlinePOS
Posted Feb 02, 2024 - 09:37 CET
This incident affected: Integration data import.