Data insertion slowed

Incident Report for Plecto

Resolved

The issue has been resolved.
Posted Jul 01, 2022 - 13:22 CEST

Identified

We have fixed the issue and are now waiting for our pipeline to catch
Posted Jul 01, 2022 - 12:48 CEST

Investigating

We are currently investigating this issue.
Posted Jul 01, 2022 - 11:35 CEST
This incident affected: Widget updates and Integration data import.