Wrong results on table's and leaderboards
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 17:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 14:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 14:55 CEST
Identified
We have identified that an update deployed earlier today (1:41 PM) causes some tables and leaderboards to display wrong results.

We have rolled back the change and are currently building a new version to deploy.

We expect the fix to be out in less than 30 mins
Posted Apr 15, 2021 - 14:25 CEST
This incident affected: Widget updates.