Issues with missing Salesforce fields
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 24, 2017 - 10:04 CEST
Investigating
We're currently investigating reports of missing Salesforce fields for specific data sources. We're dedicating all engineering resources to solve this as soon as possible and will update this page as we find out more.
Posted about 1 year ago. Jul 24, 2017 - 09:43 CEST