Delayed automatic imports
Incident Report for Plecto
Resolved
Everything is back to normal. Sorry for the disruption.
Posted 17 days ago. Aug 29, 2019 - 13:42 CEST
Update
We are now slowly catching up with automatic imports. We will update this incident once everything is caught up and back to normal.
Posted 17 days ago. Aug 29, 2019 - 12:42 CEST
Identified
We have identified a problem in our infrastructure affecting automatic imports and updates. We're working on a solution as fast as possible.
Posted 17 days ago. Aug 29, 2019 - 11:56 CEST
This incident affected: Widget updates and Integration data import.