Delayed data imports
Incident Report for Plecto
Resolved
We are all caught up and everything is back to normal.
Posted 2 months ago. Jul 11, 2019 - 18:21 CEST
Monitoring
We have found a solution and the data is slowly catching up. We will resolve the issue once we are completely up to date. Thank you for you patience and sorry for the disruption.
Posted 2 months ago. Jul 11, 2019 - 17:51 CEST
Identified
We have identified a problem with automatic imports of data being delayed. We are working on a solution as fast as possible.
Posted 2 months ago. Jul 11, 2019 - 13:51 CEST
This incident affected: Integration data import.