Partial outage
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted 12 months ago. Jan 26, 2017 - 13:03 CET
Monitoring
All systems are back up and the data will catch up in a few minutes. We will continue to monitor the situation and resolve the incident once everything has caught up.
Posted 12 months ago. Jan 26, 2017 - 12:17 CET
Identified
We have identified a problem with automatic updates and are working on a fix as fast as possible. Sorry for the interruption.
Posted 12 months ago. Jan 26, 2017 - 11:19 CET