app.plecto.com is down
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 29, 2019 - 20:21 CET
Monitoring
The application is back online. We'll keep monitoring the situation. Sorry for the disruption!
Posted 5 months ago. Jan 29, 2019 - 20:07 CET
Identified
We have identified a problem with one of the servers that caused the app.plecto.com to go down. We are trying to solve the problem as soon as possible.
Posted 5 months ago. Jan 29, 2019 - 19:57 CET
This incident affected: Website.