Website outage
Incident Report for Plecto
Resolved
We identified the problem with one of our cache servers and restored it. The website is now back online and we will continue to closely monitor the status. Reliability is something we take very seriously at Plecto and we will follow up on this incident and improve our automatic monitoring and failover systems so something like this does not happen again. We are very sorry if this has affected you.
Posted over 1 year ago. Sep 11, 2016 - 12:11 CEST
Identified
There is currently a major outage at app.plecto.com which our monitoring did not detect. We are working hard to fix the problem as soon as possible.
Posted over 1 year ago. Sep 11, 2016 - 11:29 CEST