Performing maintenance
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 15:33 CEST
Update
Maintenance is going smoothly, without any performance degradation so far. We are still working on one final upgrade and will update once again when it's finished.
Posted Jul 07, 2020 - 13:57 CEST
Monitoring
We are performing regular maintenance to our infrastructure and are monitoring the situation closely. We will update as soon as the maintenance is complete.
Posted Jul 07, 2020 - 11:20 CEST
This incident affected: Widget updates and Integration data import.