Slow data ingestion
Incident Report for Plecto
Resolved
Everything is back to normal.
Posted about 1 year ago. Aug 27, 2018 - 11:13 CEST
Update
We are slowly catching up with the data imports. Everything should be back to normal in about 15min. Again, we are very sorry for the trouble. If your widgets show errors, try to press recalculate or simply wait and they will fix themselves automatically.
Posted about 1 year ago. Aug 27, 2018 - 10:53 CEST
Identified
We have identified a problem with our data ingestion system. Some data might not be up to date until we fix it. This might result in your widgets showing wrong numbers for a few minutes. Sorry for the inconvenience, we will update this incident once it's fixed.
Posted about 1 year ago. Aug 27, 2018 - 10:44 CEST
This incident affected: Widget updates and Integration data import.