Scheduled maintenance
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 25, 2019 - 19:48 CET
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Feb 25, 2019 - 19:47 CET
Monitoring
We are slowly catching up with automatic imports. You should now start seeing your data come in. We will keep monitoring and resolve the incident as soon as we are completely back to normal. Thank you for the patience!
Posted 4 months ago. Feb 25, 2019 - 19:26 CET
Update
We are half way through the process, meaning we should be done in about 10min.
Posted 4 months ago. Feb 25, 2019 - 19:04 CET
Identified
We are scheduling a quick maintenance period estimated to last the next 20min. Sorry if you might experience delays in your data and rendering. We'll update the status as soon as possible.
Posted 4 months ago. Feb 25, 2019 - 18:49 CET
This incident affected: Widget updates and Integration data import.