Automatic dashboard updates
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 12, 2017 - 22:36 CET
Monitoring
We have resolved the issue and will continue monitoring the situation.
Posted over 1 year ago. Jan 12, 2017 - 22:19 CET
Identified
We have identified a problem with our host for the automatic dashboard updates. We are working on a fix. In the meantime dashboards will not automatically update. We are sorry for the inconvenience.
Posted over 1 year ago. Jan 12, 2017 - 21:44 CET