Delays in automatic data import
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 18:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 17:09 CEST
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 12:40 CEST
This incident affected: Widget updates and Integration data import.