Automatic widget updates
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 09, 2016 - 16:53 CEST
Monitoring
Our hosting provider has resolved the issue and we will continue to closely monitor the status.
Posted almost 2 years ago. Sep 09, 2016 - 16:27 CEST
Identified
Automatic widget updates are currently offline or with degraded performance. Our hosting provider is responsible for this outage and we are following the progress closely and will update as soon as we have more information.
Posted almost 2 years ago. Sep 09, 2016 - 15:17 CEST