Increased errors and slow responses
Incident Report for Plecto
Resolved
We have resolved the issue and all data is caught up. Again, sorry for the interruption and have a great weekend!
Posted about 1 year ago. Sep 14, 2018 - 17:07 CEST
Identified
We have identified the problem and are working on a fix. Sorry for the interruption.
Posted about 1 year ago. Sep 14, 2018 - 14:24 CEST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 14, 2018 - 14:07 CEST
Investigating
We are experiencing some slow responses and increased errors. We are investigating and will update as soon as possible.
Posted about 1 year ago. Sep 14, 2018 - 13:45 CEST
This incident affected: Website, Widget updates, and Integration data import.