Delayed automatic updates
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 16:53 CET
Update
We are now catching up with all automatic imports. We will update the status once we are completely back up to speed. We apologize for the inconvenience.
Posted Nov 22, 2019 - 15:27 CET
Identified
We have identified a delay in automatic imports and updates. We are working on solving it as soon as possible.
Posted Nov 22, 2019 - 14:23 CET
This incident affected: Widget updates and Integration data import.