Data ingestion delayed
Incident Report for Plecto
Resolved
All systems are now operational. We apologize for the disruption.
Posted about 1 year ago. Jun 14, 2018 - 21:43 CEST
Update
We have found the problem and deployed a fix. Data ingestion is slowly catching up again. We will keep monitoring until the issue is completely resolved. We estimate around 15min of degraded performance.
Posted about 1 year ago. Jun 14, 2018 - 21:26 CEST
Identified
We have identified a problem with data ingestion. Our team is working on solving the problem as soon as possible. Until resolved, some data might not be completely up to date.
Posted about 1 year ago. Jun 14, 2018 - 21:01 CEST
This incident affected: Widget updates, Notifications, and Integration data import.