Scheduled maintenance
Incident Report for Plecto
Resolved
The update was successful and everything should be back to normal.
Posted about 2 years ago. Nov 06, 2016 - 17:06 CET
Monitoring
We are currently running a scheduled maintenance of Plecto. While we are working on the upgrade, you will still be able to access the app but some of your metrics might be out of date. Everything should catch up within a couple hours.
Posted about 2 years ago. Nov 06, 2016 - 14:40 CET