Maintenance
Incident Report for Plecto
Resolved
After the maintenance we had a huge spike in our ingestion queue which caused the whole pipeline to slow down. What this means is that some data might have not updated until now. We are terribly sorry this took much longer than expected, and we'll be working towards preventing such an occurrence in the future.
Posted 12 months ago. Feb 06, 2017 - 22:30 CET
Identified
We are performing maintenance on the system. In the meantime automatic updates will be offline. This should take around 20 minutes.
Posted 12 months ago. Feb 06, 2017 - 17:23 CET