Delayed dashboard updates
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 21, 2018 - 16:07 CET
Monitoring
We have deployed a fix and are now monitoring the status. Everything should be back to normal soon. Sorry for the interruption.
Posted 10 months ago. Nov 21, 2018 - 15:52 CET
Identified
We have identified a problem with dashboard updates and are working on a fix as fast as possible.
Posted 10 months ago. Nov 21, 2018 - 15:44 CET
This incident affected: Widget updates.