Delayed automatic imports
Incident Report for Plecto
Resolved
All systems are back to normal.
Posted 4 months ago. May 31, 2019 - 12:41 CEST
Monitoring
We are slowly catching up with insertion. We'll resolve the incident as soon as we are completely up to date. Sorry for the disruption!
Posted 4 months ago. May 31, 2019 - 12:20 CEST
Identified
We have found a problem with the automatic imports and are working on a fix as fast as possible.
Posted 4 months ago. May 31, 2019 - 11:44 CEST
This incident affected: Widget updates and Integration data import.