Delays in automatic imports
Incident Report for Plecto
Resolved
Everything is back to normal, sorry if this caused you any inconvenience.
Posted 4 months ago. Mar 11, 2019 - 13:27 CET
Monitoring
We are slowly catching up with all the data and will keep monitoring the status until it's completely resolved. Sorry about the interruption.
Posted 4 months ago. Mar 11, 2019 - 13:11 CET
Identified
We have identified an issue with automatic imports and are working on fixing it as soon as possible. We apologize if you might experience delayed updates.
Posted 4 months ago. Mar 11, 2019 - 12:38 CET
This incident affected: Widget updates, Notifications, and Integration data import.