Automatic updates outage
Incident Report for Plecto
Resolved
We have resolved all SSL issues and automatic updates are now working again.
Posted over 1 year ago. Oct 14, 2016 - 09:33 CEST
Identified
We have identified a problem with our SSL certificate that caused the automatic widget updates to be unreachable from some clients. We are working as fast as possible to resolve the issue. In the meantime, some customers might experience no automatic updates on dashboards. We're very sorry about the inconvenience and will make sure that these kind of problem does not happen again in the future.
Posted over 1 year ago. Oct 14, 2016 - 08:56 CEST