Slow updates
Incident Report for Plecto
Resolved
Rendering performance is back to normal.
Posted almost 2 years ago. Jun 01, 2016 - 16:30 CEST
Identified
We're currently receiving more data than usual. While we are adding capacity the next 20-30 minutes there might be delay rendering widgets. We apologise for the inconvenience!
Posted almost 2 years ago. Jun 01, 2016 - 13:59 CEST