Delayed data ingestion
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 18, 2019 - 17:27 CET
Identified
We have identified the problem and made a fix. We are slowly catching up with all imports. We'll resolve the incident once we are completely caught up. Sorry for the interruption.
Posted 8 months ago. Jan 18, 2019 - 17:00 CET
Investigating
We are investigating a problem with automatic imports of data being delayed.
Posted 8 months ago. Jan 18, 2019 - 16:38 CET
This incident affected: Integration data import.