IvoCall automatic import
Incident Report for Plecto
Resolved
We resolved the issue and ran a manual re-import to cover any missed data.
Posted almost 2 years ago. Sep 14, 2016 - 10:49 CEST
Identified
We have identified a problem with the IvoCall leads automatic import. We are working on fixing the issue and will manually restore any missing data if needed.
Posted almost 2 years ago. Sep 14, 2016 - 09:35 CEST