Delayed data ingestion
Incident Report for Plecto
Resolved
We have caught up with the delays and everything should be back to normal. Apologies for the trouble!
Posted 12 months ago. Sep 20, 2018 - 12:44 CEST
Monitoring
The upgrade was successful and we are now importing delayed data. We will update as soon as we are completely caught up.
Posted 12 months ago. Sep 20, 2018 - 11:38 CEST
Update
We have identified a problem with one of our databases. We are now performing an upgrade to deal with the issue. This might cause a few moments where you might see 500 errors. We will update the status once the upgrade finishes. Again, we are very sorry for the disruption of service.
Posted 12 months ago. Sep 20, 2018 - 11:16 CEST
Identified
We are experiencing delays in our data ingestion. Automatic imports will be delayed until we fix the issue. Sorry for the inconvenience.
Posted 12 months ago. Sep 20, 2018 - 10:34 CEST
This incident affected: Widget updates and Integration data import.