Delays in automatic imports
Incident Report for Plecto
Resolved
We have caught up with the data and everything is back to normal again. Sorry for the temporary disruption!
Posted 7 months ago. Feb 21, 2019 - 13:21 CET
Identified
We have identified an issue with automatic imports being delayed. We are looking into it and will update as soon as we know more!
Posted 7 months ago. Feb 21, 2019 - 12:51 CET
This incident affected: Integration data import.