Problem with notifications
Incident Report for Plecto
Resolved
We have resolved the issue and are working towards preventing similar problems in the future.
Posted about 1 year ago. Aug 10, 2017 - 10:30 CEST
Identified
We have identified a problem with screen notifications not triggering. We are investigating and will solve the problem as soon as possible. Sorry for the inconvenience.
Posted about 1 year ago. Aug 10, 2017 - 09:19 CEST