Issues with app.plecto.com
Incident Report for Plecto
Resolved
The DNS problems have been solved and the app is back to operational. We will keep monitoring the situation, to confirm.
Posted about 1 year ago. Dec 15, 2016 - 04:20 CET
Identified
Our hosting provider is having DNS resolution issues, causing all our servers to have connectivity problems. While we mitigate the issue and our provider solves the problem the site might be very slow or completely offline. We are sorry about the inconvenience and are doing as much as possible to fix the problem.
Posted about 1 year ago. Dec 15, 2016 - 03:16 CET