Real-time updates temporarily unavailable
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted over 1 year ago. May 31, 2016 - 09:04 CEST
Monitoring
We've upgraded our real-time platform which has resulted in approximately 10 minutes downtime. If you experience this, it should be enough to click "refresh" in the browser once. If it continues to happen for more than 10 minutes, please contact us on support@plecto.com
Posted over 1 year ago. May 31, 2016 - 08:08 CEST