Delays in integration data
Incident Report for Plecto
Resolved
All systems are back to normal. We have taken steps to upgrade our infrastructure, to prevent this from happening again. We are very sorry for any inconvenience this might have caused.
Posted Sep 19, 2017 - 10:12 CEST
Identified
We have identified a delay in our ingestion pipeline. This might cause some of your data coming from integration to take a while to be visible. We are looking into the problem and are working on resolving it as soon as possible.
Posted Sep 18, 2017 - 18:36 CEST