Slow dashboard updates
Incident Report for Plecto
Resolved
The incident is resolved and automatic dashboard updates are back to operational.
Posted over 1 year ago. Jun 21, 2016 - 20:44 CEST
Identified
We have identified a problem with automatic dashboard updates and are working on a fix.
Posted over 1 year ago. Jun 21, 2016 - 18:41 CEST