AWS outage
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 20:21 CEST
Monitoring
The service is now almost fully restored and you should see your dashboards starting to update regularly.
Posted Jul 14, 2020 - 19:17 CEST
Update
AWS has resolved the issue and we were able to stabilize the situation. We are currently catching up with automatic data imports. We will update once you can expect to see updated KPIs on your dashboards.
Posted Jul 14, 2020 - 17:28 CEST
Update
We are still experiencing bad network connectivity issues to AWS. We will continue to work towards a solution as fast as possible.
Posted Jul 14, 2020 - 16:38 CEST
Update
We have identified the issue is caused by our hosting provider: AWS. We will continue working on our own solution as we wait for more updates from AWS.
Posted Jul 14, 2020 - 15:41 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2020 - 14:51 CEST
This incident affected: Widget updates, Notifications, and Integration data import.