Automatic import delay
Incident Report for Plecto
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 15:37 CEST
Identified
We have identified a problem with the automatic data import. We are working on a fix as fast as possible. Widget updates might be delayed in the meantime.
Posted Apr 15, 2020 - 14:51 CEST
This incident affected: Widget updates and Integration data import.