Delays in automatic imports
Incident Report for Plecto
Resolved
Everything is back to normal, sorry for the interruption of service!
Posted 4 months ago. Feb 25, 2019 - 11:57 CET
Identified
We are fixing an issue with delayed automatic imports. Your data from integrations might take longer than usual to update.
Posted 4 months ago. Feb 25, 2019 - 11:12 CET
This incident affected: Integration data import.