Slow widget updates
Incident Report for Plecto
Resolved
We deployed a fix and widget updates are now working as expected. We will perform additional maintenance later today, to prevent the problem from happening again.
Posted 12 months ago. Sep 04, 2017 - 11:56 CEST
Update
We will be doing system maintenance to handle increased load. There might be a few minutes of downtime on the website. Data import will continue to work as usual.
Posted 12 months ago. Sep 04, 2017 - 10:15 CEST
Identified
We have identified a problem with widget updates being very slow. We are investigating and will update the status when we know more.
Posted 12 months ago. Sep 04, 2017 - 10:08 CEST